I am attempting to install Wordpress on Azure when using the PHP-Wordpress scaffold from interoperability bridges (link below):

http://azurephp.interoperabilitybridges.com/articles/how-to-deploy-wordpress-using-the-windows-azure-sdk-for-php-wordpress-scaffold

I am getting trouble implementing Wordpress in your area.

The PhpOnAzure Web role gets destroyed soon after it begins running leaving the next log records within the Azure Compute Emulator:

[Diagnostics]: UpdateState(Microsoft.WindowsAzure.Diagnostics.DiagnosticMonitorStartupInfo, Microsoft.WindowsAzure.Diagnostics.DiagnosticMonitorConfiguration, )[Diagnostics]: Acquired mutex[Diagnostics] Information: C:UsersalvingAppDataLocaldftmps0deployment(1)resdeployment(1).PhpOnAzure.WebRole.0directoryDiagnosticStoreMonitor[Diagnostics] Information: C:tempWordPress.cspkgrolesWebRolediagnosticsx64monitorMonAgentHost.exe -LocalPath "C:UsersalvingAppDataLocaldftmps0deployment(1)resdeployment(1).PhpOnAzure.WebRole.0directoryDiagnosticStoreMonitor" -StaticConfigFile "C:UsersalvingAppDataLocaldftmps0deployment(1)resdeployment(1).PhpOnAzure.WebRole.0directoryDiagnosticStoreMonitorConfigurationmastaticconfig.xml" -ConfigFile "C:UsersalvingAppDataLocaldftmps0deployment(1)resdeployment(1).PhpOnAzure.WebRole.0directoryDiagnosticStoreMonitorConfigurationmaconfig.xml" -ShutDownEvent WADDM-ShutDown-0d41386971f44ea68ee4b142bdcbc572 -InitializedEvent WADM-StartUp-0d41386971f44ea68ee4b142bdcbc572 -parent 6000 -occasions[Diagnostics]: Creating config funnel server[MonAgentHost] Output: Agent will exit when WADDM-ShutDown-0d41386971f44ea68ee4b142bdcbc572 is signaled.[MonAgentHost] Output: Will signal WADM-StartUp-0d41386971f44ea68ee4b142bdcbc572 following the representative is initialized.[MonAgentHost] Output: Registered being an event consumer.[MonAgentHost] Output: Agent will exit when parent process 6000 exits.[MonAgentHost] Output: Monitoring Agent Began[Diagnostics]: Beginning configuration funnel polling[fabric] Role condition Produced[fabric] Role condition Suspended[fabric] Role condition Busy[fabric] Role condition Preventing[fabric] Role condition Stopped[fabric] Role condition Aborted[fabric] Role condition Teardown[fabric] Role condition Destroyed[Diagnostics]: UpdateState(Microsoft.WindowsAzure.Diagnostics.DiagnosticMonitorStartupInfo, Microsoft.WindowsAzure.Diagnostics.DiagnosticMonitorConfiguration, )

Any help foreseeing this out is a lot appreciated.

Thanks!

This really is most likely an problem together with your diagnostics connection string within the ServiceConfiguration.cscfg file. It will look like the following when you are performing local development:

If you're still getting issues download the most recent WordPress scaffold. Many issues happen to be resolved