i am presently exceeding the utmost server queries each hour with my blog on my small host, so when that occurs they shut my account lower, making it useless.

I keep exceeding all the queries that is 75,000 however i don't believe I ought to be thinking about the quantity of site visitors I've right now, plus I am using Super Cache.

I have been attempting to investigate what might be leading to the issue, but I have had little luck to date.

I have attempted:

  • Repairing the tables
  • Optimizing the tables
  • Getting rid of dead references from wordpress_options
  • Shedding unused tables

However, Used to do notice this warning:

alt text

Shall We Be Held in thinking this might be the issue? Otherwise does anybody have other ideas that i can explore?

Thanks.

That's not your condition, you are able to drop that indexes but that won't reduce the amount of queries you've. Try requesting a mysql log to determine what's being queried, or crippling plug ins/icons that may be leading to the issue.

You have to review your web server logs to ascertain if you are really getting time of hits in your blog, and when they're obtaining the cached version or going right to the database. Another factor to appear is to ascertain if your MySQL port is available to the outdoors world - it is possible that a person is striking your database directly for dubious reasons.

Look at your plug ins if them clearly make use of the option_title_2 index, if that's the case remove that in the wordpress plugin (I'd drop the wordpress plugin completely, it may sound just like a bad wordpress plugin) after which drop the index.

I'd also look at your theme and make certain it just uses one call towards the DB for it's options. I lately discovered a style that also saved every option individually within the DB.

PS the could be fixed pretty easily.