I've got a page: http://f1u.org/competitions

You will find 3 tables. I can not realise why all of them are with double border.

Help me to know.

Add this towards the table's style:

border-collapse: collapse;

Automatically, indicating border="1" around the <table> gives not just the table itself a border, but additionally all of the <td>'s there. There's several default border spacing.

Adding border-collapse towards the <table> and setting it to "collapse" will take away the spacing and collapse them into one border.

<table style="border-collapse: collapse;">

Ever encountered border-collapse?

Just add border-collapse: collapse; towards the table styles

Attempt to set cellpadding and cellspacing to .

You have to result in the spacing

<table cellpadding="0" cellspacing="0" border="1" align="center" style="background-color: #ffffff; border-style: solid;">