I merely copy "ant" and "tomcat" into /usr/local/ adding this lines to /etc/profile:

export JAVA_HOME=/usr/java/latest
export JRE_HOME=/usr/java/latest/jre
export ANT_HOME=/usr/local/ant
export CATALINA_HOME=/usr/local/tomcat
export PATH=$JAVA_HOME/bin:$ANT_HOME/bin:$PATH

#ant -version return:
Apache Ant(TM) version 1.8.2 compiled on December 20 2010

Apache web server is effective, http://localhost/ is alright


in http://tomcat.apache.org/tomcat-3.3-doc/mod_jk-howto.html#s7 states that startup.sh with option jkconf will produce a file in:

Include TOMCAT_HOME/conf/auto/mod_jk.conf

nevertheless its not there


I run this command:

[root@localhost tomcat]# sh startup.sh -jkconf

I first got it. I cant realise why, but after reboot everything is effective