I am attempting to see my template page within the visual view in wordpress's 'edit page' section. Much like this person does within the tutorial at about 7:20. http://www.youtube.com/watch?v=1o2XcHqQbRY

However in mine the css and pictures won't appear. After I see the page on my small localhost, the css works however the image still does not show. I am while using blogpost() function however it appears like the edit mode in wordpress is not liking the php. It keeps altering the "<" and ">" to "&lifier gt" after i move from html view to visual view.

I understand it's usually a discomfort to try and figure these items out with no code, but has anybody went into this and located a fix?

Ok I really hope this publish is sensible. Thanks ahead of time everybody.

Did u reference the design and style sheet url within the header.php as

<link rel="stylesheet" href="<?php bloginfo('stylesheet_url'); ?>" type="text/css"media="screen" />

and also the images you ought to be referencing as something similar to this..

 <img alt=""  src="<?php bloginfo('template_url'); ?>/images/logoOrange.png" style="float:left; margin-left:34px;" border="0" />

and hope this works...

Are you certain, that pathways to images inside your server lines up? When I saw in 8:03, its <img src="images/foo" /> indicates folder, that is in cause of server, but you may think, that his images folder is within wp-content/themes folder. Within this situation - nop.

Just in case to obtain individuals images working, upload individuals images, which you want to use, using Wordpress image uploader, which puts images in wp-content/uploads folder, and you could grab Link to image, and set it into publish or page.

Or make folder images on root directory, and upload all pictures there.

It is best to to make use of Chrome Browser, and Inspect Element features to debug markup and css )