While saving my data in the search engines spreadsheet using php via google doc api, i acquired the next error. How you can range from the needed library files in php?

Warning: require_once(Zend/Loader.php) [function.require-once]: unsuccessful to spread out stream: No such file or directory in /opt/lampp/htdocs/test/ZendGdata-1.8.1/demos/Zend/Gdata/Spreadsheet-ClientLogin.php online 25

Fatal error: require_once() [function.require]: Unsuccessful opening needed 'Zend/Loader.php' (include_path='.:/opt/lampp/lib/php') in /opt/lampp/htdocs/test/ZendGdata-1.8.1/demos/Zend/Gdata/Spreadsheet-ClientLogin.php online 25

command to inclue file in php localhost is

or

above i incorporated the php file but it's not proven..if any help contact selvawithcommunity@gmail.com