I could install PHPMyAdmin with the command line on my small new Ubuntu server. However after i attempt to can get on I recieve "You do not have permission to gain access to /phpmyadmin/index.php about this server.".

In my opinion it's related to wrinkles within the .conf file for this given that they make reference to mod_php and i'm using php-fastcgi rather than mod-php (for memory usage reasons).

    <IfModule mod_php5.c>
            AddType application/x-httpd-php .php

            php_flag magic_quotes_gpc Off
            php_flag track_vars On
            php_flag register_globals Off
            php_admin_flag allow_url_fopen Off
            php_value include_path .
            php_admin_value upload_tmp_dir /var/lib/phpmyadmin/tmp
            php_admin_value open_basedir /usr/share/phpmyadmin/:/etc/phpmyadmin/:/var/lib/phpmyadmin/
    </IfModule>

I've attempted leaving comments the tags, however the php configurations aren't effective outdoors from it so there has to be a method to do that with PHP FastCGI. Does anybody understand how to do that?

I'm a new comer to using PHP FastCGI.

Thanks!

You have to look into the file possession if it's for web user, on phpmyadmin directory

Works out I simply needed to increase the option "ExecCGI" towards the apache.conf apply for PHPMyAdmin. I needed to put this under (within) your directory tag.