I have got a nearby MAMP install of WordPress and am looking to get permalinks working. However when I click my links after setting permalink setting to 'Day and name' http://localhost/wordpress_1/2011/01/12/sample-post/

I recieve 404ed

Not Found: The asked for URL /wordpress_1/2011/01/05/hello-world/ wasn't available on this server.

Is a mod_rewrite problem? mod_rewrite shows up within the 'loaded modules' portion of my phpinfo. Should i make a move else make it possible for it?

Thanks

UPDATE:

From the httpd.conf:

<Directory />
    Options Indexes FollowSymLinks
    AllowOverride None
</Directory>

Follow symlinks must be switched on in MAMP.

Open your httpd.conf file in /Programs/MAMP/conf/apache/ Search for <Directory /> Make certain you have the next Options set:

Options Indexes FollowSymLinks

You may also setup a nearby virtual host for better testing of the WordPress site. It's past the scope of the question/subject, but when you would like I'm able to create a good example config file and instructions regarding how to do this.

Transformed my httpd.conf from

<Directory />
    Options Indexes FollowSymLinks
    AllowOverride None
</Directory>

To

<Directory />
    Options Indexes FollowSymLinks
    AllowOverride All
</Directory>

And delay pills work.