I'm running Apache on CentOS. The date on CentOS is setup correct, however the date PHP is coming back is 1970 I am speculating it's something with PHP that I must change.

How do i do that?

Are you currently passing inside a second parameter towards the date function that's NULL / empty? This indicates the date you're creating - based on the format you specify within the first parameter - will be the unix epoch date (1 The month of january 1970).

PHP counts amount of time in seconds from 12:00am The month of january 1, 1970 (just like most computer languages).

date('h:i:s d M Y', 0) => 12:00:00 01 Jan 1970;
date('h:i:s d M Y', null) => 12:00:00 01 Jan 1970;
date('h:i:s d M Y', false) => 12:00:00 01 Jan 1970;

date('h:i:s d M Y') => current date/time

See: http://codepad.org/rm2QCaID

Make certain that the second parameter is completed having a valid time.