i acquired the follow share symbols during my articles, whereas I cant explaint where they are available from. I set all article-parameters to cover, as well as checked web site-configurations-section. The appear underneath the content content. Any ideas?

enter image description here Thanks, sincerely

This is probably a wordpress plugin, you are able to disable these within the wordpress plugin manager.

It should be this content wordpress plugin... Book for just about any active content plug ins once more..

The brutal strategy is to get rid of or comment the next line from /components/com_content/sights/article/tmpl/default.php file:

<?php echo $this->article->event->afterDisplayContent; ?>

But this can disable output after article text to any or all content plug ins.

You will find several places this may be hidden. There's a good way to limit the options. Visit any URL which has this onto it and add &tmpl=component towards the URL. This can display only the content without the modules around the page. Should you still view it there, you already know it's not inside a module position however in the component area itself.

If it's there:

  1. Try looking in JOOMLA/templates/YOUR TEMPLATE/HTML/com_content/article/default.php, it has been hard coded to the template override

  2. As others have pointed out, it might be a wordpress plugin

If it's gone:

  1. Look at your modules, it's in a single of individuals

Should you still aren't able to find it, try switching to a different template. If it's there whenever you switch templates, you will want to visit look into the core Joomla files. Try looking in

JOOMLA/components/com_content/article/tmpl/default.php.