I've alter the primary Link to my wordpress theme. I utilized Admin area => Settings => and change my URL from : www.sampleURL.com to www.sampleURL.com/?page_id=2

and today each time I enter www.sampleURL.com/wp-admin i recieve forwarded to www.sampleURL.com/?page_id=2

Help!

1) Access your MySQL Database Directly

This could normally be achieved through phpMyAdmin, or using your host's User Interface (cPanel, Plesk, etc)

2) Replace the "www.sampleURL.com/?page_id=2" with "www.sampleURL.com" while using SQL Query:

UPDATE `wp_options`
SET `option_value` = 'http://www.sampleURL.com'
WHERE `option_value` = 'http://www.sampleURL.com/?page_id=2'

3) Make reference to the Wordpress Tutorial on setting your Front Page