Yes, I read your comments, as well as the moment we made the decision to choose latin1.

This is actually the mySQL config: • mysql> SHOW VARIABLES LIKE 'character_set_%'
• +--------------------------+--------+
• Variable_title Value
• +--------------------------+--------+
• character_set_client latin1
• character_set_connection latin1
• character_set_database latin1
• character_set_results latin1
• character_set_server latin1
• character_set_system utf8 > This really is impossible to alter as it is a default system parameter.

For php we make use of the following instructions at php.ini:
mssql.charset = "ISO-8859-1"

For apache the typical:
AddDefaultCharset ISO-8859-1

With all of this each time we all do support we obtain the next put into each table:
/*!40101 SET @saved_cs_client = @@character_set_client /
/
!40101 SET character_set_client = utf8 */

Why the smoothness_set_client continues to be in utf8 for connections between apache/php and mysql?

mysqldump does not review your php or apache configurations. You will need to add the --default-character-set flag when utilizing mysqldump.

From the manual:

--default-character-set=charset_title

Use charset_title because the default character set. See Section 9.5, “Character Set Configuration”. If no character set is specified, mysqldump uses utf8, and earlier versions use latin1.

if you see carefully the directive within the php.ini you've set:

mssql.charset = "ISO-8859-1"

describes Microsoft SQL Server! connections and never to MySQL Server.

jackman