i've installed apache 2.2, php5, mysql individually and so far as they're concerned apache, mysql ans php will work fine with one another, the issue arises after i put the wordpress (unzip) during my htdocs folder the ur "http://localhost:81/wordpress" works fine but returs the type of result as proven within the picture i've submitted ... hw can one resolve this...alt text

Try setting DirectoryIndex (http://bignosebird.com/apache/a2.shtml) within httpd.conf or .htaccess

DirectoryIndex ..., index.php

You may also attempt to set the right Handler via

AddHandler application/x-httpd-php5 .php