In Joomla 1.6 all translation have reached double quotes " "

I must keep compatibility with 1.6 implies that I'd need two language files now
1. with double quotes for joomla 1.6
2. without for 1.5?

or it is possible to method to only have one language file?

Thanks

There's you don't need to create separate language apply for Joomla 1.5

Language file of Joomla 1.6 works with both versions.

To operate both in versions, you have to remove all special figures for example /!? &lifier etc