Good evening everybody, I been workin' on Ubuntu server, and that i work from the remote computer that utilizes Home windows XP Professional and ubuntu 9.10 too...ok the truth is...I installed joomla 1.5 last version around the ubuntu server from the pc and everything was good until I needed to fill the ftp information, never found the bond path and so i installed without them...now I've my joomla but I wish to install some extensions and here's the issue, using the FTP Filezilla runin' on home windows I connect perfectly using the server just like SSH in Ubuntu, however when I attempt to fill the FTP info on joomla, it does not recognizes the road, any understanding of it?...

Whether it's 1.5, you actually have no need for the FTP within the Joomla configuration set.

Do this: disable FTP in Joomla. (Global Configuration / Server)

Then attempt to use a component / module / wordpress plugin / whatever.

It's a little counterproductive, but will in all probability work - or at best it will in my opinion. Joomla's file system can manage files for you personally... it's that whole cms factor.

If you are dead set on enabling FTP, then look into the Global Configuration, and find out exactly what the :Road to Temp-folder: is placed to. In 1and1's situation, it will be something similar to:

/home pages/26/d264424517/htdocs/british/tmp

Strip the 'tmp' and you will see where '/english' will be the root path for that FTP setting, however you almost certainly have no need for it.

Please browse the FTP Layer hints around the Joomla! forum. The data here had assisted me resolved similar problems previously.