I acquired this error after i attempt to install jupgrade package in joomla, help me how you can resolve this isse?

Error is :

JInstaller::install: The word what file 'languages/es-ES.com_jupgrade.ini' couldn't be installed since the Administrator language package for 'es-ES' is not installed or doesn't exist.

JInstaller::install: The word what file 'languages/it-IT.com_jupgrade.ini' couldn't be installed since the Administrator language package for 'it-IT' is not installed or doesn't exist.