I m using JCE and whenever i m giving "readmore" button for that article, it is exhibiting the information in first page that is really should come after clicking readmore link

help within this problem

thanks Dork

AH!!

I observed that readmore isn't for "Article Layout", so I must make use of the "Pagebreak"

And inside wordpress plugin manager, disable "Site Title" "Table of Contents" "Show all"

and inside plug ins/content/pagebreak.php

comment wrinkles

//  $row->text .= '<div class="pagenavcounter">';
//  $row->text .= $pageNav->getPagesCounter();
//  $row->text .= '</div>';

there you have it.

and "Pagebreak" will act as expected. Now I do not need "readmore" anywhere!!

Thanks