this site is run by wordpress and that i have conflicting plug ins.

I discovered after i take away the

<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script> 

in the header to load the Jquery libary, the wordpress plugin works but other Jquery elements don't.

I figured a great choice is always to create a condition where Jquery doesn't strain on the page where I'm running the wordpress plugin to prevent the conflict but I don't know if this sounds like possible or how to do this.

Any help around the matter could be appriciated.

Thanks.

Just add jQuery.noConflict() after adding jquery.min.js much like that:

<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script> 
<script type="text/javascript">jQuery.noConflict();</script>

From here you will have to use jQuery() rather than $(), but it will likely be conflict free.