I'm focusing on a website that needs a jquery Galleryview now I've everything setup but my images aren't showing.

here's my header code:

<script type="text/javascript" src="/js/jquery-1.3.2.min.js"></script>
<script type="text/javascript" src="/js/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="/js/jquery.timers-1.1.2.js"></script>
<script type="text/javascript" src="/js/jquery.galleryview-1.1.js"></script>
<script>
 $('#photos').galleryView({

 panel_width: 506,
    panel_height: 275,
    transition_speed: 1500,
    transition_interval: 5000,
    nav_theme: 'dark',
    border: '1px solid white',
    pause_on_hover: true


 });
</script>

My gallery code:

<div id="photos" class="galleryview">
<div class="panel">
     <img src="<?php bloginfo('template_url'); ?>/images/condo-one/1.jpg" alt="image1" />
  </div>

  <div class="panel">
     <img src="<?php bloginfo('template_url'); ?>/images/condo-one/2.jpg" alt="image1" />
  </div>

  <div class="panel">
     <img src="<?php bloginfo('template_url'); ?>/images/condo-one/3.jpg" alt="image1" /> 
  </div>

  <div class="panel">
     <img src="<?php bloginfo('template_url'); ?>/images/condo-one/4.jpg" /> 
  </div>

  <div class="panel">
     <img src="<?php bloginfo('template_url'); ?>/images/condo-one/5.jpg" />    
  </div>

</div>

However , the pictures aren't showing but it is the right path see the site demo here help.

Before we go lower every other route, are you certain that your script Web addresses inside your header are valid and loading properly (there is a typo by having an = register your src's).

One factor is the pathways for the jQuery libraries are sporadic fix individuals and employ Firebug to ascertain if all of your jQuery and pictures are loading.

Ok i determined the answer that was pretty stupid of me.

The script didn't have :

$(document).readygalleryView({

})