I've attempted various techniques to understand this working properly (I'm not by any chance aware about mod_spinning) but with no success. If anybody can point me within the right direction I'd greatly be thankful!

I'm after trying a number of different configuration attempt still approaching with blank screens...

The present config is below:

cake folder:

<IfModule mod_rewrite.c>
    RewriteEngine on
    RewriteRule ^$ app/webroot/ [L]
    RewriteRule (.*) app/webroot/$1 [L]
</IfModule>

cake/application folder:

<IfModule mod_rewrite.c>
    RewriteEngine on
    RewriteRule    ^$    webroot/    [L]
    RewriteRule    (.*) webroot/$1    [L]
 </IfModule>

cake/application/webroot folder:

<IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteRule ^(.*)$ index.php?url=$1 [QSA,L]
</IfModule>

The httpd.conf:

<VirtualHost 180.180.180.180:80>
#    ServerAdmin webmaster@dummy-host.example.com
     DocumentRoot /var/www/html/cake
     ServerName something.something.com
#    ErrorLog logs/dummy-host.example.com-error_log
#    CustomLog logs/dummy-host.example.com-access_log common
<Directory "/var/www/html/membersarea">
    Options Indexes FollowSymLinks MultiViews
    AllowOverride All
    Order deny,allow
    Allow from all
</Directory>
</VirtualHost>

Once more, every assistance is appreciated!

When the rewrite rules were incorrect [syntax etc] you ought to be obtaining a server 500 error. Reverse in your logging - make certain php is dumping errors &lifier you need to see your reason for obtaining a blank screen.

within an php file.

error_reporting(E_ALL);
ini_set('display_errors', '1');

within an .htaccess

php_flag display_errors on