I am getting this PHP warning during my error_log and wish to have it fixed. I am told it's loaded within php.ini which I have verified in addition to a couple of configuration configurations for that module. Let me keep up with the module configuration in where it's loaded so I have to discover how else to take it out of their email list.

Unless of course getting rid of it from php.ini is simply fine.

Module 'eAccelerator' already loaded

It may sound in my experience like you have the configuration in multiple files.

In case your system is on Debian (or something like that like Debian) maybe eAccelerator is loaded in php.ini too as with another file. For example, on Debian, php.ini lives at /etc/php5/apache2/php.ini (for PHP 5.x and Apache 2.x). It parses all of the files in /etc/php5/conf.d/, which during my situation includes files like gd.ini, mysql.ini, and suhosin.ini. I've see misconfigured packages add configuration towards the finish of php.ini too as with another file in conf.d. This can provide the type of error you are seeing.

FYI, this checking is performed having a compile-time configure option (particularly, --with-config-file-scan-dir=).