I must alter the maximum execution time for any PHP script. Within the script I've attempted ini_set("max_execution_time", "1000"); and set_time_limit(1000); Together and individually, php.ini has safemode off and also the Apache server has got the flag AllowOverride All. What can i do to obtain the server to permit an extended execution time?

Setting the variable within the ini file works best for me:

max_execution_time = 1000;

set_time_limit() should act as well, as lengthy as it is not in safe mode.

If you are searching for an Apache2-directive to make use of inshtaccess or even the configuration of 1 VirtualHost, you most likely need php_admin_value:

php_admin_value max_execution_time 1000

AFAIK this is only for mod_php