i must install the mod_wsgi library on the CentOS 64bits and python3.2, however is giving me this error after i attempt to run the 'make' command, anybody may help me, thanks ahead of time!

/usr/sbin/apxs -c -I/usr/local/include/python3.2m -DNDEBUG   mod_wsgi.c -L/usr/local/lib -L/usr/local/lib/python3.2/config  -lpython3.2 -lpthread -ldl  -lutil -lm
/usr/lib64/apr-1/build/libtool --silent --mode=compile gcc -prefer-pic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fno-strict-aliasing  -DLINUX=2 -D_REENTRANT -D_GNU_SOURCE -pthread -I/usr/include/httpd  -I/usr/include/apr-1   -I/usr/include/apr-1  -I/usr/local/include/python3.2m -DNDEBUG  -c -o mod_wsgi.lo mod_wsgi.c && touch mod_wsgi.slo
mod_wsgi.c: In function 'wsgi_server_group':
mod_wsgi.c:949: warning: unused variable 'value'
mod_wsgi.c: In function 'Log_writelines':
mod_wsgi.c:1732: warning: unused variable 'msg'
mod_wsgi.c: In function 'Adapter_output':
mod_wsgi.c:3010: warning: unused variable 'n'
mod_wsgi.c: In function 'Adapter_environ':
mod_wsgi.c:3589: warning: implicit declaration of function 'PyCObject_FromVoidPtr'
mod_wsgi.c:3589: warning: assignment makes pointer from integer without a cast
mod_wsgi.c: In function 'Adapter_file_wrapper':
mod_wsgi.c:4024: warning: unused variable 'result'
mod_wsgi.c: In function 'wsgi_python_term':
mod_wsgi.c:5631: warning: unused variable 'tstate'
mod_wsgi.c:5630: warning: unused variable 'interp'
mod_wsgi.c: In function 'wsgi_python_child_init':
mod_wsgi.c:6760: warning: unused variable 'l'
mod_wsgi.c:6658: warning: unused variable 'interp'
mod_wsgi.c: In function 'wsgi_add_import_script':
mod_wsgi.c:7411: warning: unused variable 'error'
mod_wsgi.c: In function 'wsgi_add_handler_script':
mod_wsgi.c:7859: warning: unused variable 'dconfig'
mod_wsgi.c:7858: warning: unused variable 'sconfig'
mod_wsgi.c: In function 'Dispatch_environ':
mod_wsgi.c:8340: warning: assignment makes pointer from integer without a cast
mod_wsgi.c: In function 'wsgi_hook_handler':
mod_wsgi.c:8905: warning: suggest parentheses around assignment used as truth value
mod_wsgi.c:8907: warning: suggest parentheses around assignment used as truth value
mod_wsgi.c:8909: warning: suggest parentheses around assignment used as truth value
mod_wsgi.c:8913: warning: suggest parentheses around assignment used as truth value
mod_wsgi.c:8933: warning: suggest parentheses around assignment used as truth value
mod_wsgi.c:8935: warning: suggest parentheses around assignment used as truth value
mod_wsgi.c:8938: warning: suggest parentheses around assignment used as truth value
mod_wsgi.c: In function 'wsgi_daemon_worker':
mod_wsgi.c:10227: warning: unused variable 'duration'
mod_wsgi.c:10226: warning: unused variable 'start'
mod_wsgi.c: In function 'wsgi_hook_daemon_handler':
mod_wsgi.c:12423: warning: unused variable 'i'
mod_wsgi.c:12421: warning: unused variable 'elts'
mod_wsgi.c:12420: warning: unused variable 'head'
mod_wsgi.c: In function 'Auth_environ':
mod_wsgi.c:13299: warning: assignment makes pointer from integer without a cast
mod_wsgi.c: At top level:
mod_wsgi.c:7122: warning: 'wsgi_set_py3k_warning_flag' defined but not used
mod_wsgi.c:7824: warning: 'wsgi_set_user_authoritative' defined but not used
mod_wsgi.c:14338: warning: 'wsgi_hook_check_user_id' defined but not used
/usr/lib64/apr-1/build/libtool --silent --mode=link gcc -o mod_wsgi.la  -rpath /usr/lib64/httpd/modules -module -avoid-version    mod_wsgi.lo -L/usr/local/lib -L/usr/local/lib/python3.2/config -lpython3.2 -lpthread -ldl -lutil -lm
/usr/bin/ld: cannot find -lpython3.2
collect2: ld returned 1 exit status
apxs:Error: Command failed with rc=65536
.
make: *** [mod_wsgi.la] Error 1

Your Python 3.2 installation seems to become damaged, missing bits or build wrongly. Even when you repair it, that won't help unless of course you're using mod_wsgi from subversion repository trunk as Python 3.2 can't be combined with the state tarball versions. According to error messages it even appears you may also be attempting to make use of an older version of mod_wsgi compared to latest official tarball as line amounts don't complement where would expect.