I have put together Light from source on the Ubuntu VPS. I needed to remove a formerly installed version of Apache i quickly by hand put together all of the packages, which appears to possess upset unto a place - after i attempt to run instructions like "/etc/init.d/apache2 restart" I recieve the next error - No apache MPM package installed. I've deliberately not used apt-reach install anything and wish to avoid this if at all possible. Anybody understand how to resolve this error?

You have to recompile with --with-mpm=<MPM>, see apache documentation