Im attempting to update single&1 server to operate rails 3 with apache and fastcgi.

Has anybody carried this out yet?

I the dispatch.fcgi file I've:

require 'fcgi_handler'

but apparently rails 3 doesn't have this file anymore.

You will find the rack jewel that has fcgi handler