I'm attempting to give a rewrite rule during my httpd.conf file but it is no longer working.

Here's the appropriate section:

RewriteRule ^/taxonomy/term/([0-9]+)$ http://www.example.com/taxonomy/term/$1 [R=301, L]

Presently, my website title is www.domain.com and i'm attempting to redirect all of the Web addresses beginning with taxonomy/term/{integer} to my new domain www.example.com with an httpd.conf RewriteRule.

Apache stated:

RewriteRule: bad flag delimiters

Take away the whitened space inside your flags. Change this:

[R=301, L]

to:

[R=301,L]

Note: if you are while using rule in the per-directory htaccess file, you have to omit the key slash:

RewriteRule ^taxonomy/term/([0-9]+)$ http://www.example.com/taxonomy/term/$1 [R=301,L]

Take away the beginning slash:

 RewriteRule ^taxonomy/term/([0-9]+)$ http://www.example.com/taxonomy/term/$1 [R=301, L]

Do this in httpd.conf (take away the space, don't take away the slash):

RewriteEngine on
RewriteRule ^/taxonomy/term/([0-9]+)$ http://www.example.com/taxonomy/term/$1 [R=301,L]