I installed wampserver with apache v2.2.17 and php v5.3.5. after i used the function file_get_contents() with https url like a parameter I recieve the next warning:

Warning: file_get_contents() [function.file-get-contents]: Not able to obtain the wrapper "https" - have you forget make it possible for it whenever you set up PHP? in C:wampwwwfbappindex.php online 22

It is possible to method to configure wampserver make it possible for ssl without re-install it? thanks alot

I looked up and you ought to:

1) in apache modules check ssl_module 2) in php extensions check php_openssl

working! :)