I boot the equipment and immediately problem a ping command towards the VPC guest OS (Solaris 10). I personally use the ping -t 10.3.6.63 (home windows) command to ensure that the ping proceeds the home windows machine.

This is exactly what I recieve "Reply from 10.3.6.63: Destination host unreachable."

I log to the solaris desktop and understand that my domain title wasn't resolved it's now at "unknown." I ping my host machine in the guest machine and immediately I recieve the pings to achieve success around the host machine. Basically still allow the ping continue the bond remains stable and that i can connect with some services around the guest machine in the host machine.

Basically disable the ping service the bond will ultimately die. My Oracle client will say connection declined for instance.

I re problem the ping command observe that I recieve "Reply from 10.3.6.63: Destination host unreachable" again.

This time around I am unable to ping in the guest OS. And So I run an arp -d uspqlnb339 (domain title of host PC) after which re-problem the ping command in the guest OS it works and also the pings begin working.

What's leading to this network path from being disrupted?

I run snoop around the guest account and that i do see lots of failure in the DNS server serving my host machine. For instance

"DNS R Error: 2(Server Fail) unkown -> uspqlsv131 DNS C _nfsv4idmapdomain Internet TXT ?"

Possibly this can be a DNS problem. Can there be in whatever way to show this off on Solaris 10?