add_action( 'wp_ajax_nopriv_Paper3_submit', 'Paper3_submit' );
        add_action( 'wp_ajax_Paper3_submit', 'Paper3_submit' );    

        function Paper3_submit() {  
     $zxdArgs2 = array(
           'post_type' => 'post',
           'post__in'  => array(3),
        );  
            $zxdQuery = new WP_Query( $zxdArgs2 );
                $zxdQuery->query($zxdArgs2);
                echo 'ok';//this line will show up
                if ($zxdQuery->have_posts()){
                while ($zxdQuery->have_posts()) { 
                $zxdQuery->the_post();
                  echo "002";//never show up
?>
                <li class="zxd_ajax_cc_li><a href="<?php the_permalink();?>" title="Permanent Link To <?php the_title_attribute();?>" ><?php the_title();?></a></li>
                <?php 
                echo "001" ;//never show up
                }
                }
                echo "NO" ;//this line shows up too
                wp_reset_postdata();
               echo 'NO2' ; //this line shows up too
                exit;
            }

i'm focusing on a ajax factor, the functions works,i recieve the response ,like "okNONO2". however it appears the loop content don't show,you can observe the code above,the "echo" line outdoors the loop all works,inside ones fail to work.how's that?hope someone let me know,say thanks to you.

Yes, it now,the loop works fine,the psoblem is I personally use wrong query.that's all.

'category__in'  => array(3),

i would like query this.that's why.