I have trouble with a Expensive object and also the menu of my page.

The website is using blogging platforms : http://www.pymedia.cl/st/

After I attempt to accessibility menu, recption menus content seems behind the Expensive. How do i fix this?

this really is my code from the template section:

<div id="blog_posts" class="contentcontainer fix">
    <?php if(is_home()):?>
    <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=10.0.0.0" width="100" height="330">
        <param name="movie" value="http://pymedia.cl/st/flash/principal.swf" />
        <param name="quality" value="high" />
        <embed src="http://pymedia.cl/st/flash/principal.swf" quality="high" type="application/x-shockwave-flash" width="1000" height="330" pluginspage="http://www.macromedia.com/go/getflashplayer"></embed>
    </object>
    <?php endif;?>
    <div class="texture fix">
        <?php include (ABSPATH . '/wp-content/plugins/logo-slideshow/logo-slider.php'); ?>
        <div class="content fix <?php if(pagelines('leftsidebar')):?>leftsidebar<?php endif;?>">
            <div id="maincontent">
                <?php include (THEME_LIB . '/_principal.php'); ?> 
            </div>
            <?php get_sidebar();?>
        </div>
    </div>
</div>

You have to set the wmode from the Expensive to transparent. If you work with SWFObject to embed your Expensive content, it's as easy as adding:

yourObject.addParam('wmode', 'transparent','true');

Alternatively, you can include a param tag towards the object tag: <param name="wmode" value="transparent"> and give a wmode parameter towards the object tag: wmode="transparent".

Make use of the Flash Satay method after which give a param of:


<param title="wmode" value="transparent" />