I've the most recent version of apache2 placed on my vm.

I triggered the mod_rewrite by doing :

a2enmod rewrite
/etc/init.d/apache2 restart

Now I simply examined just a little rule but it doesn't work. I've got a .htacess as well as an index.htmlon this site root. The .htaccess consists of :

Options +FollowSymLinks
Options +Indexes
RewriteEngine On
RewriteBase /
RewriteRule ^index.bla$ index.html [L]

However when Time passes to my_vm_ip/index.bla I do not see index.html but a 404 error !

Does anybody have idea exactly what the problem might be?

Thanks Peter

you most likely meant ^index\.bla$ and when you decide to go straight to my_vm_ip/index.html would you begin to see the page? otherwise you most likely are missing the privileges for that file