my url in wordpress is

http://192.168.3.52/iskcon_src/?page_id=75

I wish to change it out to http://192.168.3.52/iskcon_src/about

things i did alternation in .htaccess file is

RewriteEngine on

RewriteRule /iskcon_src/?page_id=75 /iskcon_src/about**

It shows The asked for URL /iskcon_src/about wasn't available on this server.

help me

take a look around the wordpress site,

just navigate for your admin, permalinks section, make certain to produce your htaccess with write permissions, or copy what wordpress creates at the end from the permalinks page afte ryou alter the configurations..

set your permalink configurations to simply /%postname%/

Wordpress Permalink setttings

sudo clubpenguin ./mods-available/rewrite.load ./mods-enabled/

sudo /etc/init.d/apache2 restart

wordpress permalink works also it is going to do itself