http://onlinedienstleister24.de/ has 2 designs.

Once I transformed the look all configurations were saved effectively, yet I get that old style... and so i have erased that old one.

Should you click a hyperlink within the menu:

  • Dienstleistungen
  • Wir über uns
  • Impressum &lifier Kontakt

you receive the brand new design and all sorts of is alright, but around the first visit you usually obtain the old sytle...

Why????

Update:

Basically use http://www.onlinedienstleister24.de/ the website will load properly.

I do not think the issue is using the browser cache.

Update 2.

my htaccess

# Das Filtermodul aktivieren.
SetOutputFilter DEFLATE

# Einige Browser verstehen kein gzip:
BrowserMatch ^Mozilla/4 gzip-only-text/html
BrowserMatch ^Mozilla/4\.0[678] no-gzip

# Andere schon...
BrowserMatch \bMSIE !no-gzip !gzip-only-text/html

# Bilddateien nicht komprimieren
SetEnvIfNoCase Request_URI \.(?:gif|jpe?g|png)$ no-gzip dont-vary

# "Vary: Accept-Encoding"-Header einfuegen (wichtig bei Proxys)
# (ben�tigt das headers-Modul)
Header append Vary User-Agent env=!dont-vary

<IfModule mod_expires.c>
#ExpiresActive On
#ExpiresByType image/x-icon "access plus 5184000 seconds"
#ExpiresByType image/gif "access plus 5184000 seconds"
#ExpiresByType image/jpg "access plus 5184000 seconds"
#ExpiresByType image/png "access plus 5184000 seconds"
#ExpiresByType text/css "access plus 5184000 seconds"
#ExpiresByType text/javascript "access plus 5184000 seconds"
#ExpiresByType application/javascript "access plus 5184000 seconds"
#ExpiresByType application/x-javascript "access plus 5184000 seconds"
</IfModule>

# BEGIN WordPress
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>

# END WordPress

onlinedienstleister24.p

world wide web.onlinedienstleister24.p

is multisite installation ?

This appears to become a subdomain problem.

After I go into the site through onlinedienstleister24.de, the design and style is damaged.

After I come in through www.onlinedienstleister24.de, it really works.

It appears such as the domain without www is pointing to another web root compared to www. one.

I believe I will tell you why this really is happening, but I'm not sure how you can solve it (due to my limited understanding of methods you are doing URL routing).

Should you click the link: http://onlinedienstleister24.de/wp-content/themes/freshfolio/style.css (the theme style) it really will get routed to http://www.onlinedienstleister24.de/wp-content/themes/freshfolio/style.css, as the actual Link to the CSS file is http://www.onlinedienstleister24.de/wp-content/themes/novocane/style.css. It may be an issue with a poor .htaccess file, but I am not necessarily sure how you are server does the routing.