I acquired a brand new machine whose OS is home windows XP professional x64 edition. Which version of Apache must i install? There does not appear to become a build for win 64, I'm able to just visit a build for win 32, does it use win 64?

The win32 build works with win64.

Stick to the tutorial situated here and you will be ready to go rapidly.