inside a website developed with Joomla Content management systems (1.5.15 version) within the admin panel the extensions menu (essential to install extensions, templates and so forth) is not proven.

What is the issue?

Thanks

First, you have to update to at least one.5.22. It is easy to complete and you're simply very vulnerable thinking about there has been 7 security updates as your version.

Next, individuals menu products aren't open to all managers, only super admins. Here is a good review of back finish permissions - http://help.joomla.org/content/view/228/153/1/2/

I reduced the problem.

Tmp and logs sites path was wrong so Joomla wasn't in a position to install the component because it couldn't extract the archive from the component.