i've developed one wordpress-wordpress plugin also it customers the publish meta table after installation. before installation the mistake come.and i am unable to have look at the wordpress-wordpress plugin due to the mistake.

Error is,

The plugin generated 7267 characters of unexpected output during activation. 
If you notice “headers already sent” messages, problems with syndication 
feeds or other issues, try deactivating or removing this plugin.

this error comes after i install that wordpress plugin and wordpress plugin also not work due to a mistake.

Anyone might help me with this.why this kind of error occur?

Ohh, it is the UTF-8 font spacing problem when i think

just beyond the code or mail me on hello@ajayy.com will have a look an d attempt to solve...

Or try oneself to code in notepate++ type wealthy editor