We've just installed WordPress 3..1 and everything labored fine. However, the moment we began to set up the multisite functionality by using this tutorial, things began to visit wrong. In the finish of step five, the tutorial has you improve your wordpress-config.php file and .htaccess file. After we made the reccommended changes to those files, submitted it well towards the server and attempted to re-sign in, no pages would offer any longer. We currently obtain the following error for those pages within the blog:

Error 101 (net::ERR_CONNECTION_RESET): Unknown error.

Any ideas? Listed here are the code changes we made (following a sub-folder setup):

wordpress-config.php

define( 'MULTISITE', true );
define( 'SUBDOMAIN_INSTALL', false );
$base = '/';
define( 'DOMAIN_CURRENT_SITE', 'oursite.com' );
define( 'PATH_CURRENT_SITE', '/' );
define( 'SITE_ID_CURRENT_SITE', 1 );
define( 'BLOG_ID_CURRENT_SITE', 1 );

.htaccces file (in wordpress root directory)

# BEGIN WordPress
RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]

# uploaded files
RewriteRule ^([_0-9a-zA-Z-]+/)?files/(.+) wp-includes/ms-files.php?file=$2 [L]

# add a trailing slash to /wp-admin
RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]

RewriteCond %{REQUEST_FILENAME} -f [OR]
RewriteCond %{REQUEST_FILENAME} -d
RewriteRule ^ - [L]
RewriteRule  ^([_0-9a-zA-Z-]+/)?(wp-(content|admin|includes).*) $2 [L]
RewriteRule  ^([_0-9a-zA-Z-]+/)?(.*\.php)$ $2 [L]
RewriteRule . index.php [L]
# END WordPress

On wordpress.config, place:

define('WP_ALLOW_MULTISITE', true)

Simply do it!